Sie sind nicht angemeldet.

1

Mittwoch, 26. August 2009, 21:04

[Gelöst] Modul Kontaktformular: eMail wird nicht versendet

Hallo zusammen,

ich habe mir heute cms3day installiert und bin wirlich begeistert. Ich habe einige Module installiert und sie funktionieren auch. Das einzige, welches mir Probleme bereitet, ist das Kontaktformular.
M.E. ist es korrekt installiert. Es wird auf der Seite angezeigt. Es lässt sich ausfüllen und ich erhalte eine Meldung, dass die eMail korrekt versendet wurde. Meine eMail-Adresse habe ich im Backend hinterlegt. Ich habe auch schon diverse andere funktionierende Adressen hinterlegt, um ggf. Spamfilter auszuschliessen.

Nur leider erhalte ich keinerlei Mails aus dem Kontaktformular.

Googeln und die Forensuche ergaben leider keine brauchbaren Ergebnisse.

Vielleicht hat ja noch jemand eine Idee, woran das liegen könnte.

Danke & Gruss
hcjl

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hcjl« (27. August 2009, 12:04) aus folgendem Grund: Problem gelöst


Werbung

2

Donnerstag, 27. August 2009, 12:03

danke für die antwort aber das problem gestaltete sich viel einfacher.

ich hatte nicht auf dem zettel, dass die php-mailfunktion standardmässig per sendmail versendet. nachdem ich postfix gestartet habe, funktioniert es.

komisch, dass es funktioniert, wenn man es richtig macht;-)

gruss
hcjl

Werbung

emet

Admin & Support

  • »emet« ist männlich

Beiträge: 2 473

Wohnort: Rhein/Main

Paypal:

  • Nachricht senden

3

Donnerstag, 27. August 2009, 14:43

Ja, wirklich äußerst seltsam
.
HTML, was ist das? Ein neues Männermagazin? Css.., was es so alles gibt!

News: http://www.cms2day.de/news/1/
Features: http://www.cms2day.de/cms-funktionen/

Zufrieden mit cms2day und unserer Arbeit/Support - Spenden (-Button links) sind herzlich Willkommen - Dankeschön.
.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »emet« (7. September 2009, 19:59)


Werbung

Ähnliche Themen

Verwendete Tags

email, kontaktformular, modul