Sie sind nicht angemeldet.

moebis

Anfänger

  • »moebis« ist männlich
  • »moebis« ist der Autor dieses Themas

Beiträge: 10

CMS Version: 3.9.2

Beruf: Kaufmann

  • Nachricht senden

1

Donnerstag, 21. Oktober 2010, 08:58

FTP Gallery - Fehler: ... ist zu gross!

Ich habe 1 Verzeichnis via FTP angelegt, 6 Bilder /6 Folien von einer Powerpoint (JPG) hochgeladen und im Backend ein Album erstellt [includes/media/gallery].

-> Album wurde angelegt, Album kann im Frontend betrachtet werden. :)
-----------------------------------------------------------------------------------------------------
Anschließend habe ich noch ein Verzeichnis erstellt [includes/media/gallery2] und die gleichen 6 Bilder dort hineingeladen.

1. Frage: Beim Erstellen des 2. Albums im Backend bekomme ich zu jedem Bild folgende Fehlermeldung: Fehler: Folie1.JPG ist zu gross! (1122 x 794 Pixel) usw., warum, wenn es beim ersten Album doch auch funktionierte?

2. Frage: Beim Hochladen der besagten 6 Folien und anschließender Kontrolle im Frontend, musste ich feststellen, dass die Bilder in der für mich falschen Reihenfolge angezeigt werden (Folie6.JPG, Folie5.JPG, usw.)
Wie kann ich die Reihenfolge beeinflussen, sodass das Album mit Folie 1 beginnt?



Einstellungen Backend: FTP Verzeichnis: includes/media

Maximale Breite der Bilder: 800 px




Bitte um Hilfe! ;(

Werbung

2

Donnerstag, 21. Oktober 2010, 10:00

Bildbreite wird so angegeben:

xy
x = Breite
y = Höhe

Also in deinem Fall würde ich sagen 1122 ist die Breite und 794 ist die höhe. Das erklärt die Fehlermeldung. Wenn du das im Backend einstellst auf 1122 müsste es gehen, oder du machst alle Bilder kleiner auf 800x? .

Zu den Bildern.
Das erste Bild wird als erstes in die Gallerie geladen. Das heißt es ist ganz unten. Die anderen Bilder werden einfach immer vorne reingeschoben. Also Ist im Album das letzte Bild das erste.
Probier mal die Bilder andersrum zu sortieren (Vom namen her, da die Bilder ja Alphabetisch geordnet sind). Also das Bild was als letztes unten kommen soll bekommt dann den namen Folie1.jpg.

Falls es eine andere Lösung gibt kenne ich sie nicht ^^ Aber diese Lösung(en) müsste(n) gehen.

Werbung

moebis

Anfänger

  • »moebis« ist männlich
  • »moebis« ist der Autor dieses Themas

Beiträge: 10

CMS Version: 3.9.2

Beruf: Kaufmann

  • Nachricht senden

3

Donnerstag, 21. Oktober 2010, 11:45

Vielen Dank!

Habe die Einstellung geändert und hat funktioniert. Mich wundert es, warum ich jedoch das 1. Album mit "800 px" erstellen konnte.

Habe die Präsentation aus 22 Folien bestehend neu sortiert (aus Folie 1 wurde 22, aus Folie 2 wurde 21...). Zwar funktioniert das, aber der Bildname wird nun auf der 1. Folie als 22 angezeigt. In den Backend-Einstellungen kann man das nicht direkt ausschalten.

Werbung

4

Donnerstag, 21. Oktober 2010, 12:49

Also das finde ich auch nicht so berauschend, da kann ich dir aber leider nicht helfen. Ich kann nur ein wenig php und garkein javascript.


Dafür kann ich html und css. Das einzigste was ich dir anbieten kann ist, das ich dir die Schriftfarbe weiß mache (wie der Hintergrund). Dann sieht man die nicht.
Das würde dann wie hier aussehen.

www.dtec-team.de

Ansonsten tuts mir leid, da muss dir ein anderer bei helfen :S

Werbung

Ähnliche Themen

Verwendete Tags

FTP Gallery