Sie sind nicht angemeldet.

1

Montag, 27. Mai 2013, 20:22

Problem mit der FTP Gallery

Schönen Guten Tag,

ich habe gerade die FTP Gallery als Modul installiert in das aktuelle CMS installiert.
Dabei bin ich dann auf folgendes Problem gestoßen:

In der Navigation auf die FTP Gallery geklickt. Das zuvor im Backend freigeschaltete Album angeklickt, welches bei mir 12 Bilder enthält.
Dann sollte eigentlich die Übersicht über die 12 Bilder kommen, aber die bleibt einfach weg.

Im Ordner sind alle 12 Bilder vorhanden.

Meine Frage: Hab ich vergessen noch irgendwas einzustellen und werden die Bilder auch irgendwo in der Datenbank hinterlegt?

Schon mal Danke fürs Helfen :thumbup:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hinni« (29. Mai 2013, 21:13)


Werbung

emet

Admin & Support

  • »emet« ist männlich

Beiträge: 2 492

Wohnort: Rhein/Main

Paypal:

  • Nachricht senden

2

Montag, 27. Mai 2013, 20:43

Schöne Grüße von der Nordsee erst mal an Alle.

Normal sollten die Thumbs zu sehen sein.

Aber darauf achten, das die Endung .jpg ist und nicht .JPG.

Wenn das stimmt, dann hast du wohl was anderes falsch gemacht.

Ausserdem wie schon so oft geschrieben. Bitte mal einen Link zur Seite oder wie soll man da was zu sagen können.
.
HTML, was ist das? Ein neues Männermagazin? Css.., was es so alles gibt!

News: http://www.cms2day.de/news/1/
Features: http://www.cms2day.de/cms-funktionen/

Zufrieden mit cms2day und unserer Arbeit/Support - Spenden (-Button links) sind herzlich Willkommen - Dankeschön.
.

Werbung

3

Dienstag, 28. Mai 2013, 17:48

Danke für die schnelle Hilfe.

Lag daran, dass ich die Dateiendungen groß geschrieben hatte.

Nun funktioniert alles einwandfrei!

Werbung