Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: cms2day Forum - Community & Support rund ums cms2day. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Hubbe

Anfänger

  • »Hubbe« ist männlich
  • »Hubbe« ist der Autor dieses Themas

Beiträge: 30

Wohnort: Sigmaringendorf

  • Nachricht senden

1

Mittwoch, 21. Januar 2009, 22:57

Fehler bei mehreren Templates unter Internet Explorer

Der Internet Explorer zeigt mehrere Templates mit Fehler an. 2 Beispiele anbei... auf mehreren verschiedenen Rechner getestet. Aber seht selbst...

Werbung

emet

Admin & Support

  • »emet« ist männlich

Beiträge: 2 520

Wohnort: Rhein/Main

Paypal:

  • Nachricht senden

2

Donnerstag, 22. Januar 2009, 09:51

Re: Fehler bei mehreren Templates unter Internet Explorer

Also das Excution hab ich geproggt und es wurde auf FF, IE, Opera getestet und es funzte.

Ich weis jetzt nicht, ob Matthias in der Hinsicht nochmal was geändert hat, was die hervorrufen könnte.

Ich müsste es mir mal live anschauen können, ob da was anders ist.

Das andere Template hatte ich mir vor der Veröffentlichung allerdings auch hochgelden und angeschaut und es lief ebenfalls einwandfrei.

Siehe Beispiel:
.
HTML, was ist das? Ein neues Männermagazin? Css.., was es so alles gibt!

News: http://www.cms2day.de/news/1/
Features: http://www.cms2day.de/cms-funktionen/

Zufrieden mit cms2day und unserer Arbeit/Support - Spenden (-Button links) sind herzlich Willkommen - Dankeschön.
.

Werbung

Hubbe

Anfänger

  • »Hubbe« ist männlich
  • »Hubbe« ist der Autor dieses Themas

Beiträge: 30

Wohnort: Sigmaringendorf

  • Nachricht senden

3

Donnerstag, 22. Januar 2009, 10:59

Re: Fehler bei mehreren Templates unter Internet Explorer

Ihr könnt ja hier mal schauen...

http://sylviamaier.bplaced.net/w3bcms/1.startseite/

Mit IE halt eben..

Werbung

  • »pixel-graphics« ist männlich

Beiträge: 9

CMS Version: keine

Wohnort: Bremen

  • Nachricht senden

4

Donnerstag, 22. Januar 2009, 11:53

Re: Fehler bei mehreren Templates unter Internet Explorer

Zitat von »"Hubbe"«

Ihr könnt ja hier mal schauen...

http://sylviamaier.bplaced.net/w3bcms/1.startseite/

Mit IE halt eben..

Ich hatte es auch im IE und Safari!!!

habe das gelöscht und gut ist <link rel="shortcut icon" type="image/x-icon" href="http://sylviamaier.bplaced.net/w3bcms/includes/templates/excution/images/favoicon.ico" />

Werbung

emet

Admin & Support

  • »emet« ist männlich

Beiträge: 2 520

Wohnort: Rhein/Main

Paypal:

  • Nachricht senden

5

Donnerstag, 22. Januar 2009, 14:45

Re: Fehler bei mehreren Templates unter Internet Explorer

Bin gerade dabei und habe auch schon den Fehler gefunden.

Das verlinkte .png ist fehlerhaft und nicht etwas anderes. Da hat einer noch ein .png gemacht. Hab es auf das andere .png im Ordner verlinkt und schon war die fehlerhafte Anzeige weg.

Stimmt aber sowieso was nicht, denn auf deiner Seite wird es scheinbar gar nicht aufgerufen - siehe:
<!-- m --><a class="postlink" href="http://sylviamaier.bplaced.net/w3bcms/includes/templates/Excution/images/menu.png">http://sylviamaier.bplaced.net/w3bcms/i ... s/menu.png</a><!-- m -->
Anzeige:
Diese Seite ist leider nicht mehr verfü Fehler 404. Sorry, this page is not available any more, error 404.

Keine Ahnung was da läuft.


Allerdings such ich noch, warum gar keine Transparenz angezeigt wird. ....... finde es im Moment nicht - bei deinem Code (obwohl ich jetzt nix finde - evtl. Blind oder zu klein oder was)

Jedenfalls war das Bild fehlerhaft und hat zu der Anzeige geführt - was sonst noch gemacht wurde ????

Ich werde bei Gelegenheit mal die unterschiedlichen Versionen dieses Templates überprüfen, ob da jemand nochmal was und wenn ja was geändert hat.

Hab auch einen Schreibfehler im Stylesheet gefunden (macht aber keinen Anzeigefehler)

#menulayer {

width: 770px;
height: 40px;
background: #transparent url(../images/menu.png) no-repeat;

Das # vor dem Wort transparent muss weg - also so:

#menulayer {

width: 770px;
height: 40px;
background: transparent url(../images/menu.png) no-repeat;


Edit:

Hab mir gerade nochmal das Template herunter gelden. Bis auf ein paar Kleinigkeiten wegen Schriftfarbe nix besonderes. Transparenz geht jedoch bei mir auch nicht und ich weis nicht warum????
.
HTML, was ist das? Ein neues Männermagazin? Css.., was es so alles gibt!

News: http://www.cms2day.de/news/1/
Features: http://www.cms2day.de/cms-funktionen/

Zufrieden mit cms2day und unserer Arbeit/Support - Spenden (-Button links) sind herzlich Willkommen - Dankeschön.
.

Werbung

w3bcms

Profi

  • »w3bcms« ist männlich

Beiträge: 1 282

CMS Version: 4.x/5.x

Beruf: Webentwickler

Paypal:

  • Nachricht senden

6

Donnerstag, 22. Januar 2009, 16:18

Re: Fehler bei mehreren Templates unter Internet Explorer

Ich mach das am WE, fertig!

Werbung