Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: cms2day Forum - Community & Support rund ums cms2day. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 6. April 2016, 16:52

Seite nicht / langsam erreichbar , Backend funktioniert , was ist los ?

[size=12]Hallo,[/size]
[size=12]ich muss leider mal mit folgender Frage nerven:[/size]
[size=12]
[/size]
[size=12]Mein CMS2Day Version: 3.9.0 (Installiert: 08/2009) funktioniert leider seit einigen Wochen nicht mehr.[/size]
[size=12]
[/size]
[size=12]Da ich es nicht regelmässig aufrufe, ist mir das jetzt erst aufgefallen. Es gab vor einigen Wochen einen Serverwechsel, da der alte Anbieter einfach mal so an einen neuen Betreiber verkauft hat und die Kunden erst danach informiert hat, der neue Anbieter ist wohl auch OK aber hat eben die ganzen Seiten auf seine Hardware umgezogen.[/size]
[size=12]
[/size]
[size=12]Wenn ich die Seite aufrufe, dauert das sehr lange. Die Startseite erscheint noch, jedoch ohne Bilder, ohne "optisches" Frontend (Template), der Text ist völlig unformatiert usw.[/size]
[size=12]Unterseiten dauern ewig, bis die Meldung kommt:[/size]
[size=12]
[/size]
[size=12]Diese Website ist nicht erreichbar[/size]
[size=12]Die Antwort von www......de hat zu lange gedauert.[/size]
[size=12]ERR_CONNECTION_TIMED_OUT[/size]
[size=12]
[/size]
[size=12]
[/size]
[size=12]Ins Backend kann ich mich einloggen. Jedoch gibt es dort UTF-Fehler wie diese z.B.[/size]
[size=12]Einen sch�nen guten Tag, admin! Verf�gbare Templates: [/size]
[size=12]
[/size]
[size=12]
[/size]
[size=12]Welche Änderungen könnten hierfür verantwortlich sein??? Kanns am Wechsel zu der anderen Hardware des neuen Hosters liegen?[/size]
[size=12]register_globals on / off habe ich schon probiert, leider ohne Erfolg. Andere PHP-Einstellungen wüsste ich nicht auf was das CMS2Day reagiert.[/size]
[size=12]
[/size]
[size=12]Danke für Eure Tips !![/size]

Werbung

emet

Admin & Support

  • »emet« ist männlich

Beiträge: 2 492

Wohnort: Rhein/Main

Paypal:

  • Nachricht senden

2

Mittwoch, 6. April 2016, 19:07

Bitte nicht mehr so Posten

Hallo,

das ist schlimm zu lesen

Wenn es vorher ging, dann liegt es logischerweise am Umzug.

Wenn die Zeichen nicht mehr stimmen, dann hat die Datenbank eine andere Einstellung. evtl hast du bei deiner alten Version noch ISO im Template drin und die haben das evtl. auf eine Datenbank geschoben, die UTF-8 ausgibt

Wenn Bilder fehlen oder Das Layout wird nicht angezeigt, dann wird das entweder gar nicht geladen oder zu langsam.

Kommt dann ein Timeout, dann hat das Ganze zu lange gedauert und bricht ab.

Evtl. liegt es auch zusätzlich an der alten Installation 3.9.0 - da ist ja schon einiges passiert und die haben ganz neue Datenbankversionen und neue PHP-Version
auf ihrem Server und das harmoniert dann auch evtl nicht mehr.

Da ist verschiedenes wwas da im Argen sein kann.

Auf jeden Fall liegt das am Umzug auf die neuen Server - Versionen passen nicht mehr, oder evtl wenn nicht 100% umgezogen, kann evtl auch ein Pfad nicht mehr stimmen

Da musst du mal mit deinem neuen Hoster reden
.
HTML, was ist das? Ein neues Männermagazin? Css.., was es so alles gibt!

News: http://www.cms2day.de/news/1/
Features: http://www.cms2day.de/cms-funktionen/

Zufrieden mit cms2day und unserer Arbeit/Support - Spenden (-Button links) sind herzlich Willkommen - Dankeschön.
.

Werbung

djknuffel

Moderator

  • »djknuffel« ist männlich

Beiträge: 710

CMS Version: 4.0.1

Wohnort: Frankfurt a.M.

Paypal:

  • Nachricht senden

3

Mittwoch, 6. April 2016, 20:59

zusätzlich solltest du deine version auf den neusten stand bringen, aktuell eine 3.9.0 zu verwenden wird nicht mehr empfohlen ....
akrell.de - Informationen zu meinen Modulen für das cms2day System und meine Arbeiten als Hobbyfotograf

Werbung

emet

Admin & Support

  • »emet« ist männlich

Beiträge: 2 492

Wohnort: Rhein/Main

Paypal:

  • Nachricht senden

4

Sonntag, 10. April 2016, 12:28

Klar, das kommt noch dazu.

Muss aber erst mal richtig laufen - sonst bekommt er ja kein anständiges Datenbankbackup ;(
.
HTML, was ist das? Ein neues Männermagazin? Css.., was es so alles gibt!

News: http://www.cms2day.de/news/1/
Features: http://www.cms2day.de/cms-funktionen/

Zufrieden mit cms2day und unserer Arbeit/Support - Spenden (-Button links) sind herzlich Willkommen - Dankeschön.
.

Werbung