Sie sind nicht angemeldet.

[Frage/Antwort] Modul Gallery

1

Donnerstag, 15. Dezember 2016, 09:04

Modul Gallery

Hallo,

habe die Version 4.3.0 und es geht alles wie sein soll nur beim den Modul Gallery halt nicht etliche Fehlermeldungen wie " Warning: mysql_fetch_assoc() expects parameter 1 to be resource, object given in /var/www/vhosts/meinewebseite.de/httpdocs/includes/module/gallery/frontend.inc.php ( on line 17 bis 99)" denke mal das die Umsellung auf mysqli im alltäglichen Stress vergessen wurde ^^

Werbung

matthias.mueller

Autor/Entwicklung/Support

  • »matthias.mueller« ist männlich

Beiträge: 1 280

CMS Version: 4.x/5.x

Beruf: Webentwickler

Paypal:

  • Nachricht senden

2

Donnerstag, 15. Dezember 2016, 14:22

Hm nee, eigentlich nicht. Auch das Modul sollte korrekt laufen.
Lade Dir das Modul bitte mal erneut aus dem Downloadbereich und aktualisiere mal die Dateien.
Ich habe gerade nochmal alle Dateien im Downloadbereich aktualisiert, kann sein dass da noch ein altes drin war.

http://www.cms2day.de/download/details/70.gallery/

Danke & LG

Werbung

3

Donnerstag, 15. Dezember 2016, 16:38

Hm nee, eigentlich nicht. Auch das Modul sollte korrekt laufen.
Lade Dir das Modul bitte mal erneut aus dem Downloadbereich und aktualisiere mal die Dateien.
Ich habe gerade nochmal alle Dateien im Downloadbereich aktualisiert, kann sein dass da noch ein altes drin war.

Hm nee, eigentlich nicht. Auch das Modul sollte korrekt laufen.
Lade Dir das Modul bitte mal erneut aus dem Downloadbereich und aktualisiere mal die Dateien.
Ich habe gerade nochmal alle Dateien im Downloadbereich aktualisiert, kann sein dass da noch ein altes drin war.

http://www.cms2day.de/download/details/70.gallery/

Danke & LG

Ja das ist jetzt die Richtige Version (mysqli) wahr bestimmt nur der Stress im Weihnachtsgeschäft der den Uploadfehler entstehen lassen hat.

Ich muss mal Sagen TOP Support an euch.

Werbung