Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: cms2day Forum - Community & Support rund ums cms2day. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 2. März 2019, 00:09

Login Problem

Ich kann mich nicht mehr in denn Admin bereich einlogen selbst mit dem zugesenden PW geht es nicht.
Ich hab das CMS neu installiert und dann per phpmyadmin ein Backup eingespielt.

Werbung

emet

Admin & Support

  • »emet« ist männlich

Beiträge: 2 505

Wohnort: Rhein/Main

Paypal:

  • Nachricht senden

2

Samstag, 2. März 2019, 17:27

Wenn du von einer alten Version ein Backup der Datenbank gemacht hast - dort wurden die Passwörter noch per md5 verschlüsselt ....

.... und dann eine neue Version neu installierst (die verscglüsselt mit hash) und spielst dann die Datenbank zurück, dann geht das nicht.

Evtl liegt es dann sogar schon nur an den Versionsunterschieden - neue Version und alte Datenbank

Du kannst immer nur die Version installieren von der du ein Datenbankbackup hattest und keine andere.

Nur an o.g. Dingen kann es liegen, da es ansonsten geht.
.
HTML, was ist das? Ein neues Männermagazin? Css.., was es so alles gibt!

News: http://www.cms2day.de/news/1/
Features: http://www.cms2day.de/cms-funktionen/

Zufrieden mit cms2day und unserer Arbeit/Support - Spenden (-Button links) sind herzlich Willkommen - Dankeschön.
.

Werbung

3

Samstag, 9. März 2019, 00:12

Und was kann ich nun machen?

Werbung

4

Sonntag, 10. März 2019, 23:22

geht es denn ohne das backup?
ist das backup evtl im falschen charset exportiert?

Werbung

Ähnliche Themen