Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: cms2day Forum - Community & Support rund ums cms2day. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 17. August 2009, 11:18

Fehler im Partnermodul?

Laut http://validator.w3.org gibt es einen Fehler im Partner Modul, der sieht bei mir so aus.

Zitat

Line 121, Column 5: end tag for "tr" which is not finished

</tr>

Most likely, you nested tags and closed them in the wrong order. For example <p><em>...</p> is not acceptable, as <em> must be closed before <p>. Acceptable nesting is: <p><em>...</em></p>

Another possibility is that you used an element which requires a child element that you did not include. Hence the parent element is "not finished", not complete. For instance, in HTML the <head> element must contain a <title> child element, lists (ul, ol, dl) require list items (li, or dt, dd), and so on.


Leider kann ich die Stelle aber nicht finden, kann mir jemand sagen wo das ist?

Werbung

2

Montag, 17. August 2009, 17:23

Frontend.
Link www.maintz.info

Werbung

emet

Admin & Support

  • »emet« ist männlich

Beiträge: 2 468

Wohnort: Rhein/Main

Paypal:

  • Nachricht senden

3

Montag, 17. August 2009, 20:53

Zitat

end tag for "tr" which is not finished
Das ist der Endtag - also ist er finished - widerspricht sich selbst.

Sehe es auch im FF-Code als Fehler - aber es kann nur daran liegen, das da keine Zelle mehr drin liegt.

Gehe mal ins Modul und öffne die index.inc.php und suche am Ende nach:

Quellcode

1
2
	echo "</tr>\n";	
	echo "</table>\n\n";


ersetze es durch dieses hier:

Quellcode

1
2
	echo "<td></td></tr>\n";	
	echo "</table>\n\n";


Wenn im letzten Teil auch eine Leer-Zelle enthalten ist, dann müsste der Fehler weg sein.

Werbung

4

Montag, 17. August 2009, 22:02

Vielen Dank emet, genau das war es. :)

Werbung

Ähnliche Themen

Verwendete Tags

cms2day, Partner