Sie sind nicht angemeldet.

1

Donnerstag, 12. November 2009, 09:37

iBrowser Vorschau geht nicht

iBrowser Problem

Ich habe gestern zu TinyMCE den iBrowser installiert um Bilder schneller einfügen zu können, soweit funktioniert der iBrowser auch, nur
zeigt er keine Bilder an, d.h. ich sehe welche Bilder im Ordner sind und auch die Attribute nur das kleine Vorschaubild fehlt. Wo sonst das Bild
ist steht "phpThumb () v.1.7.9-200712090829 "/mnt/web6/22/94/5147094/htdocs/include/media/bild1.jpg" does not exist", wenn ich aber
das Bild einfügen auf die Seite, erscheint es aber trotzdem.
Kann mir da jemand einen Tip geben, momentan liegt die Seite auf einen Strato Webhosting.

Vielen Dank schon mal für eure Hilfe!

Gruß
Tom

Werbung

2

Donnerstag, 12. November 2009, 10:17

Strato hat sehr Eigene Servereinstellungen, aber folgendes kannst du Testen

- sind deine Pfade richtig?
- hast Du schreib/leserechte auf dem Bilderordner?
- Welche Version von GD Lib hast du sollte 4 sollte >4 sein

Unwahrscheinlich aber manchmal ist das Problem der Browsercache, leere diesen.

Lass uns Wissen wenns funzt sonst Suchen wir weiter nach dem Prob.

Gruss
mantis

Werbung

3

Donnerstag, 12. November 2009, 11:10

iBrowser Problem

Hi Mantis,

vielen Dank für deine Tips, leider funktioniert es immer noch nicht. Die Pfade sind meiner Meinung nach richtig, wenn ich sie ändere kommen nämlich
gar keine Bilder mehr bzw. zeigt mir an das der Pfad falsch ist. Die Ordner habe ich alle mit 755 und 777 getestet.
Wie bekomme ich raus welches GD Lib ich benutze?
Was ich nicht verstehe ist, warum auf den Bild "does not exist" steht, aber wenn ich das Bidl trotzdem einfügen, dann auf der Seite erscheint. Kann er vielleicht keine Vorschaubild erstellen, aber warum nicht?

Gruß
Tom

Werbung

4

Donnerstag, 12. November 2009, 11:16

lade dir mal eine Datei (.php)mit folgendem Inhalt

PHP-Quelltext

1
2
3
<?php
phpinfo()
?>

in dein Hauptverzeichnis, rufe sie dann mit dem Browser auf und du siehst deine ganze Servereinstellungen, lösche Sie aber wenn fertig da jeder so deine Servereinstellungen sehen kann.

Schau auch ob php als Modul oder als cgi läft ist auch relevant.

Gruss
mantis

Werbung

Ähnliche Themen

Verwendete Tags

Bild, Bilder, fehler, ibrowser, Problem, Vorschau