Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: cms2day Forum - Community & Support rund ums cms2day. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 17. Januar 2011, 19:47

iBrowser problem - "Fehler bei der Dateianzeige! "

Guten Tag!

Ich habe beim Testen des CMS vorläufig eine Version auf meinem Lokalhost geladen, um
es ausführlich zu testen. Der iBrowser interessierte mich dabei besonders, da diese Funktionen die wenigsten
CMS Systeme unterstützen.

Nach mehr oder minder erfolgreicher Installation erscheint zwar das Icon und es öffnet sich auch das Fenster, allerdings
werden keine Bilder angezeigt. Ich lese immer im Fenster, wo die Bilder erscheinen sollten:

"Fehler bei der Dateianzeige!"

Vermutlich stimmt etwas mit den Pfaden nicht. Dies fand ich in der Dokumentation auch etwas umständlich erklärt.

Das CMS liegt bei mir lokal und ist im Browser zu erreichen unter: "http://localhost/cms2day/"

Die derzeitigen Pfade aus der Config lauten: (jeweils ganze Zeile)

"'value' => '/includes/media/',"
"'value' => '/includes/upload/',"

Ich habe sie so gelassen, da meine Mediathek (Standard des CMS) im Ordner

http://localhost/cms2day/includes/media

liegen.

Vielleicht kann mir jemand helfen!

Vielen Dank!

Grüße
Michael

Werbung

djknuffel

Moderator

  • »djknuffel« ist männlich

Beiträge: 710

CMS Version: 4.0.1

Wohnort: Frankfurt a.M.

Paypal:

  • Nachricht senden

2

Montag, 17. Januar 2011, 20:52

zum eigentlichen Problem kann ich keine Auskünfte geben da ich diese Erweiterung nicht nutze aber vllt. magst Du ja mal eine Alternative testen:
http://www.cms2day.de/forum/board30-allg…tinymce-editor/

Grüße
akrell.de - Informationen zu meinen Modulen für das cms2day System und meine Arbeiten als Hobbyfotograf

Werbung

Ähnliche Themen

Verwendete Tags

ibrowser, Installation, Pfade, Problem