Sie sind nicht angemeldet.

1

Sonntag, 2. Mai 2010, 19:43

FTP Gallery: Bisher wurde kein Album in der Galerie definiert.

Hallo,

ich habe ein Problem mit meiner FTP Gallery.
Obwohl ich bereits ein Album erstellt habe, wird bei meiner Webseite bei der FTP Gallery immer nur "Bisher wurde kein Album in der Galerie definiert." angezeigt. Die Bilder wurden per Webinterface hochlgeladen (jpg) und die Ordner besitzen CHMOD 777.

Auch die FTP Gallery Einstellungen sind meiner Meinung nach korrekt.

Woran könnte das nun liegen?

mfg

Werbung

2

Sonntag, 2. Mai 2010, 21:20

Sind denn Einträge von den Bildern, in der MySQL - Datenbank vorhanden?

MfG blu

Werbung

3

Sonntag, 2. Mai 2010, 22:33

Wenn ich in der MySQL Datenbank nach einem bestimmten Bild suche, findet er 0 Ergebnisse.

"Total: 0 match(es)"

Woran könnte das liegen?

mfg

Werbung

4

Freitag, 24. Juni 2011, 09:58

Hi,

ich muss mich hier mal einklinken, da ich wohl ein ähnliches Problem habe.

Keine Ahnung warum, aber ich hab folgendes Problem:

Mach ich die Bildergalerie auf (http://www.vfl-gundersheim.de/94.bildergalerie/1.html) stehen alle drei definierten Alben da, klickt man allerdings auf eine Galerie um sie sich abzusehen, kommt die Meldung "Bisher wurde kein Album in der Galerie definiert." ;(

Die Galerie muss ja aber da sein, da ich ja auch im Backend die Vorschaubilder auswählen kann.

Woran könnte es liegen?

Werbung

emet

Admin & Support

  • »emet« ist männlich

Beiträge: 2 465

Wohnort: Rhein/Main

Paypal:

  • Nachricht senden

5

Freitag, 24. Juni 2011, 10:58

Schick mir mal deine Zugangsdaten zum CMS Backend und bitte auch deine FTP Zugangsdaten per PN zu.

Anders kann ich nichts dazu sagen. Ich muss es sehen.



EDIT:

Du hast aber auch einen Fehler beim Kontaktformular drin. Siehe auch mal auch der Fanartikelseite, da ist noch der Link drin vor den Seo Einstellungen.

Woher der Fehler allerdings kommt, kann ich von hier aus auch nicht sagen. Wurde am Modul etwas geändert?

Dann noch einen Tipp - auf der Blogseite hast du alle Bilder kleiner angezeigt als diese abgespeichert sind. So muss diese Seite mind. 3,5 MB an Bildern laden.
Verkleinere die Bilder auf die Größe wie sie angezeigt werden sollen und die Seite kann viel schneller laden. Du kannst ja auch Thumbnails erstellen und die Hauptbilder per Mausklick und Lytebox öffnen lassen.

Sorry, mit dem Bild vom WM Menu sind es mindestens 5 MB Bilddaten.

.
.
HTML, was ist das? Ein neues Männermagazin? Css.., was es so alles gibt!

News: http://www.cms2day.de/news/1/
Features: http://www.cms2day.de/cms-funktionen/

Zufrieden mit cms2day und unserer Arbeit/Support - Spenden (-Button links) sind herzlich Willkommen - Dankeschön.
.

Werbung

emet

Admin & Support

  • »emet« ist männlich

Beiträge: 2 465

Wohnort: Rhein/Main

Paypal:

  • Nachricht senden

6

Dienstag, 28. Juni 2011, 10:05

So, also das mit dem Fehler im Kontaktformular ist bereits ausgebügelt.

Modul nochmal de und installiert und dann das Template berichtigt. Da haben sich scheinbar die Fehler gegenseitig in den A... gekickt.

Vor allem die index.html des Templates angepasst und den Link aus dem Fanshop. Schau dir mal an wie man verlinkt im Fanshop Kurzlink und im Template Systemlink der automatisch ausliest. Siehe auch im Backend des CMS unter Hilfe Frontenfunktionen.

Dann hab ich noch dein Menu rechts oben richtig plaziert, das war so nicht valide in die Tabelle gesetzt zwischen Zelle und Tabelle - das muss da schon richtig rein.

Und du hattest 2 mal id=layer - das geht nicht. Da hab ich dir mal 2 draus gemacht - siehe auch main.css.

Und bitte überarbeite mal deine ganzen News der Startseite. Gehe bitte überall dort rein, wo du ein Bild mit der Lytebox verlinkt hast und nehme unter Erweitert oben im Feld der ID die Namen da raus (die sind so nicht geeignet als ID) - bitte alle rausnehmen - lass dir mal diese Seite validieren, was du da alles angezeigt bekommst - das müsste dann fast alles weg sein.

http://validator.w3.org/check?verbose=1&….start%2F1.html

Desweiteren habe ich mehrere Fehler in der main.css verbessert und aucch festgestellt, das dein Hosting eingeschränkt ist und manche Dateien sperrt:

Datei nicht gefunden: http://www.vfl-gundersheim.de/includes/t…keTPL=vflbasic: Not Found

CSS kann man hier validieren lassen:

http://jigsaw.w3.org/css-validator/valid….start%2F1.html


Die FTPGallery hab ich auch nochmal neu aufgesetzt, jedoch keinen Fehler gefunden.

Ich müsste dazu in die Datenbank reinschauen, ob da überhaupt was eingetragen wird.

Dazu bräuchte ich natürlich auch die Daten zum Hosting und zur Datenbank.


Hier sei bitte nochmals gesagt, dass wenn ihr Fehler habt- egal welcher Art - erst einmal Eure Seite komplett valide bekommen müsst, damit man überhaupt richtig auf Fehlersuche gehen kann. Auch diese Dinge produzieren Fehler.

.
.
HTML, was ist das? Ein neues Männermagazin? Css.., was es so alles gibt!

News: http://www.cms2day.de/news/1/
Features: http://www.cms2day.de/cms-funktionen/

Zufrieden mit cms2day und unserer Arbeit/Support - Spenden (-Button links) sind herzlich Willkommen - Dankeschön.
.

Werbung

Ähnliche Themen

Verwendete Tags

FTP Gallery