Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: cms2day Forum - Community & Support rund ums cms2day. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 27. Juli 2011, 12:45

Module nicht erreichbar

Moin!

Mal wieder bin ich dabei mir cms2day zu installieren und bisschen herumzuspielen.
Habe cms2day auch ohne Probleme installiert bekommen und wollte nun das News Modul mit einbauen.


Runtergeladen, hoch geladen, installiert, News erstellt.


und dann -> 500 Internal Server Error

Okay, noch mal installiert. Selber Fehler. Andere Version benutzt. Selber Fehler.

Momentan ist das standard template von cms2day aktiviert.

Ich denke wohl, dass der Fehler bei mir liegt bzw. an meinem WebServer aber woran?

http://cronoxx.de/cms/

Freue und bedanke mich für die Antworten.

Besten Gruß

Lukas

Werbung

2

Mittwoch, 27. Juli 2011, 12:48

Hast du auf deinem Webspace den includes die richtigen Rechte (CHMOD 777) gegeben?

Werbung

3

Mittwoch, 27. Juli 2011, 12:50

Gerade noch mal zur Sicherheit überprüft, aber ja habe ich.

Werbung

4

Mittwoch, 27. Juli 2011, 13:30

Bei welchem Hoster ist deine Seite? Ein Server Error kann viele Gründe haben, gibt es vielleicht ein htaccess - Problem?

MfG blu

Werbung

5

Mittwoch, 27. Juli 2011, 14:07

Hallo,

der Hoster ist comsitec.de

habe es jetzt noch mal auf einem anderen Webserver Probiert vom selbem Anbieter, auf dem allerdings noch eine ältere Version von cms2day tadellos funktionierte. Genau das selbe Problem.

Ich habe mit htaccess nichts gemacht.

Werbung

6

Mittwoch, 27. Juli 2011, 14:20

Ist das Problem nur bei Modulen oder bei allen Seiten? Wenns auch bei "normalen" Seiten so ist, könnte es an den dynamischen PHP-Seiten liegen die das cms2day benutzt. (Also index.php?seite=01.blabla)

Google mal nach einer Lösung (500 server error with dynamic php pages), dabei hab ich das hier gefunden: http://bit.ly/cIevDQ

MfG blu

Werbung

7

Mittwoch, 27. Juli 2011, 14:30

Hallo,

das ist nur bei den Modulen so. Der Rest läuft ohne Probleme.

Ich werde mir deinen Link mal durchlesen, danke dir.

Werbung

emet

Admin & Support

  • »emet« ist männlich

Beiträge: 2 526

Wohnort: Rhein/Main

Paypal:

  • Nachricht senden

8

Mittwoch, 27. Juli 2011, 16:08

In der neuen Version werden die Menuseiten automatisch mit der Modulinstallation angelegt - aber aktivieren muss man diese noch - habt ihr das gemacht?

Ansonsten evtl. tatsächlich .htaccess Fehler bei aktivierter SEO, da bei einigen Hostern hier intern eine andere Einstellung gemacht wurde und dann in der .htaccess ein Slash vor den Pfad gesetzt werden muss.

Es wurde bereits einige Zeit nichts mehr verändert und keiner hatte bisher Probleme damit.

.
.
HTML, was ist das? Ein neues Männermagazin? Css.., was es so alles gibt!

News: http://www.cms2day.de/news/1/
Features: http://www.cms2day.de/cms-funktionen/

Zufrieden mit cms2day und unserer Arbeit/Support - Spenden (-Button links) sind herzlich Willkommen - Dankeschön.
.

Werbung

9

Mittwoch, 27. Juli 2011, 17:06

Zitat

In der neuen Version werden die Menuseiten automatisch mit der Modulinstallation angelegt - aber aktivieren muss man diese noch - habt ihr das gemacht?
Ja, habe ich gemacht.

Zitat

Ansonsten evtl. tatsächlich .htaccess Fehler bei aktivierter SEO, da bei einigen Hostern hier intern eine andere Einstellung gemacht wurde und dann in der .htaccess ein Slash vor den Pfad gesetzt werden muss.
Wenn du damit Mod Rewrite meinst, das ist bei mir noch deaktiviert.

Zitat

Es wurde bereits einige Zeit nichts mehr verändert und keiner hatte bisher Probleme damit.
Es liegt auch ganz bestimmt an meinem Webserver, da lokal mit XAMPP alles läuft. Nur das ich nicht herausfinde, was stört, ist das was mich nervt. :D

Supper bei meinem Hoster läuft aber auch schon. Diese sind aber nicht so schnell wie hier. ;)

Danke für die Antworten bisher. Bin immer gerne offen für weitere Vorschläge. :)

Werbung

emet

Admin & Support

  • »emet« ist männlich

Beiträge: 2 526

Wohnort: Rhein/Main

Paypal:

  • Nachricht senden

10

Mittwoch, 27. Juli 2011, 23:19

Also ich meine das einer vor längerer Zeit mal ein ähnliches Problem hatte, kann mich aber leider nicht mehr erinnern wie es aus ging.

Glaube aber das es woanders ging und irgendwas an den Servereinstellungen war. Nur was ????

Hatten mal vor kurzen wieder mal nen Host wo die im Header ausgegebenen dynamic.css.php (ist ja ne PHP Datei) nicht gelsen werden konnte.

Also PHP im Header gesperrt - hab allerdings keine Ahnung welche Servereinstellung das genau ist - jedenfalls hat der Kunde beim Hoster nachgefragt - nö wissen die nicht.

Habe es später kontrlliert und es ging plötzlich - nach nochmaliger Nachfrage vom Kunden haben die abger "gar nix" geändert.

Das ist unser Problem, das wir keine richtigen Infos bekommen und auch natürlich dann nicht sagen können an welchen Einstellungen es lag. Da auch manchmal die Einstellungen in Kombination ausschlaggebend sein können.

.
.
HTML, was ist das? Ein neues Männermagazin? Css.., was es so alles gibt!

News: http://www.cms2day.de/news/1/
Features: http://www.cms2day.de/cms-funktionen/

Zufrieden mit cms2day und unserer Arbeit/Support - Spenden (-Button links) sind herzlich Willkommen - Dankeschön.
.

Werbung