cms2day - Perfekte SEO

News

cms2day 4.4.2 und Modulfixes

Freitag, 20. August 2021 - 18:28 Uhr

In der 4.4.2 wurden Probleme bei andersweitigen Servereinstellungen in den einzelnen Menüs behoben und ein Fehler im Counter.

Dieser Datei liegt ein Ordner mit Modulfixes für neue mehrstellige IPs in Formularen bei.

Die Modulfixes sind auch separat downloadbar und befinden sich weiter unten auf der Downloadseite.

Ihr cms2day Team
Ernst Metzger, Administration & Support


Bisher 7 Kommentar(e) vorhanden:

#1  |  29.08.2021, 19:32 Uhr  |  Jan Knop

Guten Abend, haut nicht ganz hin mit den Update durch idna.class.php die nachkopiert werden muss. Gruß Jan


#2  |  30.08.2021, 12:36 Uhr  |  emet

Hab die Readme vorerst nachgebessert. Müssen aber nochmal kontrollieren, weil bei meinen beiden Testinstallationenen läuft es mit beiden Dateien und ich benötige diese nicht. Gruss Ernst


#3  |  01.09.2021, 11:20 Uhr  |  Daniel

Der Tip mit der idna.class.php war Gold wert. Erst ging bei mirt auch einiges nicht. Nach dem überschreiben der Datei klappt es jetzt!


#4  |  02.09.2021, 12:38 Uhr  |  emet

Dann ist ja alles klar. Habe wie gesagt die Installationsanleitung nachgebessert, damit die Datei mit hochgeladen wird. Hatten bereits in der index eine Funktion freigeschaltet, die das benötigt. Vor lauter Arbeit hatten wir das vergessen, das es schon freigeschaltet war. Gruss Ernsr


#5  |  27.12.2021, 14:13 Uhr  |  Nico

Bei einer Neuinstallation kommt nach Eingabe der Datenbank und Admin-Informationen die Fehlermeldung: "Field lastlogin doesnt have a default value". Es sieht nach einem SQL Fehler aus.


#6  |  28.12.2021, 15:37 Uhr  |  emet

Hallo, haben gerade zu zweit auf 2 verschiedenen Servern eine Neuinstallation gemacht und alles funktioniert einwandfrei. Aber gut das ich nachgeschaut habe, denn ich hatte den Hinweistext für Umlautdomains vergessen dazuzuschreiben. Evtl ist der Download beschädigt oder beim Upload nicht alles richtig hochgeladen worden. Das passiert schon mal mit einem FTP Programm und wird unter Umständen auch nicht angezeigt. Einfach noch mal neu runter laden ... Datenbank nochmal löschen damit die leer ist ... neu hochfahren und neu installieren. Gruss Ernst


#7  |  26.01.2022, 19:10 Uhr  |  Danny Patterson

@NICO Dazu musst du in der includes/temp/install.sql in Zeile 17 zwischen "NOT NULL" und dem "," folgendes hinzufügen: "DEFAULT ". Genau wie in der Zeile darüber ebenfalls am Ende steht. Dein Provider hat im SQL Server den strict_mode aktiviert, daher kommt diese Fehlermeldungen. Bei künftigen SQL Versionen wird der dauerhaft aktiviert sein. Viele Grüße Danny



Kommentar schreiben:


Zurück zur Übersicht

Unterstützen Sie unser Projekt! Wie? Kaufen Sie eine Lizenz oder ein Modul zur Erweiterung Ihres CMS. Damit unterstützen Sie unsere Arbeit.